Forum Basler Taube Foren-Übersicht
Forum Basler Taube
 
Forum Basler Taube Foren-Übersicht

Der Treffpunkt für Briefmarken-Sammler um zu fachsimpeln, zu diskutieren oder einfach nur zu plaudern

   
RegistrierenRegistrieren LoginLogin SuchenSuchen
Forum Basler Taube Foren-Übersicht
CH-Kino ist besser als Hollywood - Die Baslertaube-Mediathek für einmalige Filmerlebnisse
Benutzersignaturen mit Umlauten sind weg ...
Gehe zu Seite 1, 2  Weiter
 
  Dieses Thema einem Freund empfehlen    Forum Basler Taube Foren-Übersicht -> Off-Topic
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Martin



Anmeldungsdatum: 02.04.2009
Beiträge: 1256
Wohnort: $chw€!z

BeitragVerfasst am: 10.11.2015 19:36    Titel: Benutzersignaturen mit Umlauten sind weg ...  

Hallo zusammen

Ich habe feststellen müssen, dass das Forum / die Software Signaturen mit Umlauten wie ä ö oder ü gelöscht hat.

Wie kann das sein? Vermisse meine alte Signatur Sad

Gruess, Martin
Nach oben
bumbi



Anmeldungsdatum: 01.07.2009
Beiträge: 3706
Wohnort: Bärn

BeitragVerfasst am: 10.11.2015 19:46    Titel:  

Hoi Martin,

das verstehe ich jetzt nicht... Confused
Afredolino hat in seiner Signatur auch ein "ä" drin, und das wird angezeigt Very Happy
Ist es nur bei neuen Beiträgen?

Ich kann da leiden nicht üben, in meiner ist kein äöü drin, aber ich hab jetzt eines reingemacht - bin gespannt - - -
_________________
Life might be expensive, ...but you are dead for a long time ! Laughing


Zuletzt bearbeitet von bumbi am 10.11.2015 19:55, insgesamt 2-mal bearbeitet
Nach oben
bumbi



Anmeldungsdatum: 01.07.2009
Beiträge: 3706
Wohnort: Bärn

BeitragVerfasst am: 10.11.2015 19:46    Titel:  

geht doch ?!?
_________________
Life might be expensive, ...but you are dead for a long time ! Laughing
Nach oben
bumbi



Anmeldungsdatum: 01.07.2009
Beiträge: 3706
Wohnort: Bärn

BeitragVerfasst am: 10.11.2015 19:47    Titel:  

und jetzt wieder ohne äöü...
_________________
Life might be expensive, ...but you are dead for a long time ! Laughing
Nach oben
bumbi



Anmeldungsdatum: 01.07.2009
Beiträge: 3706
Wohnort: Bärn

BeitragVerfasst am: 10.11.2015 19:51    Titel:  

ALSO:
die Signatur gibt's immer nur einmal

Sie wird NICHT in den einzelnen Beiträgen gespeichert sondern für jeden angezeigten - auch älteren - Beitrag aus dem Profil neu abgerufen und (nur die aktuelle Version) angezeigt.

LG Bumbi
_________________
Life might be expensive, ...but you are dead for a long time ! Laughing
Nach oben
Cantus_2



Anmeldungsdatum: 17.09.2015
Beiträge: 120
Wohnort: 15320 Neutrebbin

BeitragVerfasst am: 10.11.2015 23:09    Titel:  

Es gibt noch eine andere merkwürdige Besonderheit, die mir woanders noch nie begegnet war, aber leider habe ich es unterlassen, einen Bildschirmausdruck anzufertigen.

Ich hatte versucht, das Wort "Recepissen" mit den Accents zu schreiben. Dabei erschien dann in der Vorschau folgendes:

Récé"unanständiges Wort"n

In dieser Software gibt es offensichtlich irgendwelche Sittenwächter, die an der falschen Stelle zuschlagen.

Viele Grüße
Ingo
Nach oben
bumbi



Anmeldungsdatum: 01.07.2009
Beiträge: 3706
Wohnort: Bärn

BeitragVerfasst am: 10.11.2015 23:23    Titel:  

Hallo Ingo,
Jaa, das ist so Wink
Hier werden *schlimme Wörter* gnadenlos und automatisch rausgefiltert, selbst wenn sie in regulären Wörtern vorkommen...

...hier muss man sich eben arrangieren, oder sich was einfallen lassen, um das Gadget zu überlisten.

Klappt aber nicht immer...

LG Bumbi
_________________
Life might be expensive, ...but you are dead for a long time ! Laughing
Nach oben
Martin



Anmeldungsdatum: 02.04.2009
Beiträge: 1256
Wohnort: $chw€!z

BeitragVerfasst am: 09.01.2017 23:10    Titel:  

sali zäme

wundere mich gerade, weshalb ich meine Signatur nicht sehen kann? Hat wer eine Idee?

Gruess, Martin
_________________
es gibt nichts interessanteres als ein spannendes hobby zu haben
750 Jahre Bern
Halt Schweizer Zoll
Nach oben
Martin



Anmeldungsdatum: 02.04.2009
Beiträge: 1256
Wohnort: $chw€!z

BeitragVerfasst am: 09.01.2017 23:11    Titel:  

also der testtext hat geklappt und der neue nun...

... da haben wir wieder das alte Problem mit den Umlauten wie ä ö ü in der Signatur - hat's sowas drinn dann wird die Signatur nicht angezeigt ...
Nach oben
Afredolino



Anmeldungsdatum: 14.07.2005
Beiträge: 1936
Wohnort: 8762 Schwanden/GL

BeitragVerfasst am: 10.01.2017 11:02    Titel:  

Also bei mir klappt das mit der Signatur....da ist auch ein ä enthalten.

Gruss
Afredolino
_________________
Beginn den Tag mit einem lächeln und Du hast ihn schon gewonnen
Nach oben
Martin



Anmeldungsdatum: 02.04.2009
Beiträge: 1256
Wohnort: $chw€!z

BeitragVerfasst am: 10.01.2017 12:29    Titel:  

Ja Fredi - das sehe ich auch so - aber meine alte Signatur mit "Briefmärggele fäggt" die will das System partout nicht mehr akzeptieren... früher ging das mal aber akutell - no way..
_________________
es gibt nichts interessanteres als ein spannendes hobby zu haben
750 Jahre Bern
Halt Schweizer Zoll
Nach oben
Afredolino



Anmeldungsdatum: 14.07.2005
Beiträge: 1936
Wohnort: 8762 Schwanden/GL

BeitragVerfasst am: 10.01.2017 16:26    Titel:  

komisch...bei mir klappt dieser Satz ohne Probleme. Da muss wohl etwas mit deinen Einstellungen oder dem System nicht stimmen.

Gruss
Afredolino
_________________
Beginn den Tag mit einem lächeln und Du hast ihn schon gewonnen
Nach oben
Martin



Anmeldungsdatum: 02.04.2009
Beiträge: 1256
Wohnort: $chw€!z

BeitragVerfasst am: 10.01.2017 17:01    Titel:  

Ach. Wie seltsam. Bei mir gehts nicht, bei dir schon? Äusserst suspekt...

Danke dürs Testen

Gruess Martin
_________________
es gibt nichts interessanteres als ein spannendes hobby zu haben
750 Jahre Bern
Halt Schweizer Zoll
Nach oben
bumbi



Anmeldungsdatum: 01.07.2009
Beiträge: 3706
Wohnort: Bärn

BeitragVerfasst am: 10.01.2017 17:37    Titel:  

Hey Martin,
bei mir funktionierten die Umlaute in der Signatur - hab's eben ausprobiert Wink
LG Bumbi
_________________
Life might be expensive, ...but you are dead for a long time ! Laughing
Nach oben
drkohler



Anmeldungsdatum: 21.09.2007
Beiträge: 279
Wohnort: Basel

BeitragVerfasst am: 17.11.2017 20:13    Titel:  

Ich schlage mich gerade mit Mozilla Firefox herum, der einfach nicht mehr recht will (hängt immer wieder lange). Nach dem x-ten Reparaturversuch (nix geht, ausser wenn ich bizarrer Weise das Task Manager Fenster offen habe) und nach diversen Updates gibt es Websites, die jetzt etwas "gestört" daherkommen.
Zum Beispiel hier gibt es links das kleine Statistikfenster. Das zeigt jetzt bei mir keine Zahlen mehr an, dh es zeigt jetzt "Heute waren Besucher da, gestern waren Besucher da" etc. Ist das ein "neues Feature" das Alle jetzt sehen oder ist es mein Firefox?
Nach oben
Beiträge der letzten Zeit anzeigen:   
     Forum Basler Taube Foren-Übersicht -> Off-Topic Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.



Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de

Protected by CBACK.DE CrackerTracker and phpBB2.de.

1249 blocked attacks